Winch not working? Clicking solenoid? Here's what you should check!

Author: Dan   Date Posted:17 March 2021 


One of the most frequently asked tech support questions we get is, "Hey guys I just went to use my winch and it's not doing anything other than making a clicking sound, please help!". 

Generally, the user of the winch has had the winch fitted and in place on the vehicle for some length of time. In nearly all cases, the issue is a simple power transmission issue. A terminal that has come loose over time which has got some dirt between it, or in a lot of cases it's the big black earth cable simply not terminated in a way to complete the full circuit. 

Normally we ask the following types of questions: 

  1. When did you last check all of the electrical connections between the battery, control box and winch? 
    We ask this question because 9.5 times out of 10 the reason for the issue is simply a loose cable. You should operate your winch at least once a month to firstly confirm it is operational in the event you need to use it unexpectedly, and secondly to address any issues that might be cropping up that develop over time. If you keep on top of winch maintenance there will be no hesitation that your winch won't work when you need it most. 
     
  2. Is the main earth cable from the winch motor earth terminal connected to the battery? 
    A lot of people only focus on the positive cable when it comes to the electrical system and negate the importance of the earth cable. In our first use instructions, we state that the earth cable MUST be connected directly to the battery. A termination on the bullbar or the chassis is totally inadequate to manage the current flow back to the battery that the winch produces. Under full load, it draws 390amps for the CW-12k. If we find that your earth cable is terminated anywhere else except DIRECTLY to the battery terminal, we will ask you to resolve this issue first before proceeding further. This is super important! If you are having someone else install the winch to you, ask them how they will be wiring up the winch and make sure it's back to the battery on the main cables. 
     
  3. Are both the positive and negative earth terminals connected directly to the battery terminal, and not bunched on top of any other existing accessory wires? 
    Similar to the issue above in point number 2, the winch needs a perfect connection to it's power source. If you have accessory terminals between the main battery terminal and the winch positive and negative cables, you need to rearrange so that the winch cable is directly mounted to the battery terminal. The key is, don't be lazy, sort it out properly so that your winch will work when you need it to. A non-working winch could be just half a turn on the spanner away from working perfectly. Make sure each and every terminal is tight and secure. 
     
  4. Have you checked all of the cables for any rubbing through? Confirmed that a cable is not shorting out somewhere on the vehicle? 
    Another issue we see is when the user has routed the cables in a way that over time through vibration rub though and short out on a chassis component. The main causes of this issue tend to be due to the fact that the winch is mounted to the chassis and the body of the vehicle is mounted on rubber mounts. This causes the body to move separately from the chassis. Generally, the cables will route along the front of the front body clip and may be zip tied at certain intervals to body brackets, radiator support brackets etc. If they have been pulled tight it's possible that the independent movement between the body and chassis can cause a cable to rub through. This can also happen at spots like on the control box or further up the line. So it's important to make sure there is sufficient slack on the cables between the winch and the body to minimise this. We also recommend the main power cable to be installed with an isolator switch up near the battery and the cable covered in additional split conduit to protect it. 
     
  5. Getting nothing, no clicking or no action from your winch at all? 
    If you have checked all of the above and you have no action on the winch, then you also need to check the thin black wire from the solenoid box. This wire is the seperate earth for the solenoid activation. We also state in our first use guidelines to connect this wire directly to the motor earth terminal. If it is connected to the bullbar or to the winch body anywhere else you may risk a poor connection and result in the solenoid not activating when you need it to. 

These sorts of questions allow us to determine if the user has firstly done any maintenance on the winch since install, and covers off the simple things we need to check before delving deeper into the issue to diagnose a potential issue with the product. 

Here's a link to the first use guidelines which cover off the really important things about a winch install: https://www.carbonoffroad.com.au/first-use-maintenance/

Hope that helps out. Check out this video with James running through the electrical parts of a winch install. A great refreshment if you are thinking about doing some maintenance on your winch, or if you have diagnosed an operational issue. As always, the team is happy to help with any tech support so get in touch or comment here with any further questions. 

 


Leave a comment

Comments have to be approved before showing up